Back to overview
Degraded
The dashboard is experiencing display issues due to an internal service problem.
Jul 31 at 06:27pm CEST
Affected services
console.wequity.app
Resolved
Jul 31 at 08:59pm CEST
Incident has been resolved.
Affected services
console.wequity.app
Created
Jul 31 at 06:27pm CEST
The dashboard is experiencing display issues due to an internal service problem. We are actively working to resolve this, and the dashboard will be available again shortly. Thank you for your patience.
Affected services
console.wequity.app