Back to overview
Degraded

Issue in the Export feature

May 02 at 05:27pm CEST
Affected services
console.wequity.app

Resolved
May 03 at 05:38pm CEST

Issue has been fixed & deployed.

Created
May 02 at 05:27pm CEST

We're experiencing some issues in the Export feature. We will notify you when the issue is solved. Thank you for your patience.